Slab.com Website Unavailable
Incident Report for Slab
Resolved
The website is back online and performing as expected, so we're closing this out. Today's outage affected the slab.com marketing site only, the web app remained online.
Posted Nov 04, 2019 - 11:00 PST
Update
We're still hanging tight until our service provider can resolve a performance issue on their end. For the time being, some customers may be able to access slab.com, whereas other customers might see long page loads followed by a 503 error or a cached version of the website. We'll provide one more update when the site is back online. Sorry for the trouble!
Posted Nov 04, 2019 - 10:27 PST
Monitoring
Looks like the issue is due to performance troubles with one of our service providers. We're keeping an eye on things. It's worth mentioning that slab.com/login is not accessible right now. If you're trying to log in to Slab, you'll need to use your team's Slab URL, which looks something like: yourteam.slab.com
Posted Nov 04, 2019 - 09:43 PST
Investigating
Our marketing website (slab.com) is currently unavailable, we're investigating. You may see a cached version when you visit the site, but you won't be able to sign up for a new account until we get things sorted. This does not affect your team's Slab account. You should be able to use Slab as expected. We'll update here when we have more information.
Posted Nov 04, 2019 - 09:39 PST
This incident affected: Website.