Started over 1 year agoOctober 29, 2024Lasted 28 minutesOctober 29, 20243:344:02 PMUTC
Affected
Application
Operational from 3:34 PM to 4:02 PM
GraphQL API
Operational from 3:34 PM to 4:02 PM
Updates
Resolved
UTC
Resolved
UTC
All application functionality have been observed to be operating normally
Monitoring
UTC
Monitoring
UTC
Some users may be experiencing intermittent unavailability due to unexpected application restarts. A fix has been put into place and we are currently monitoring the situation.