All systems operational

Resolved
slab.com Availability Issue

Started
October 30, 2023 at 7:56 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Website
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our provider has resolved the issue, and slab.com is now back online. We'll continue to monitor the situation.

  • Identified
    Identified

    Due to an issue at one of our infrastructure providers, the Slab Website (slab.com) is not available. The Slab Application (org.slab.com) is not affected.