Service Unavailable
Incident Report for Slab
Postmortem

We observed abnormalities in Slab around 11:55pm PST on July 8, 2021, and proactively put our services in maintenance mode. After adding preventative measures and testing, we slowly rolled off maintenance mode. 

The abnormalities observed were caused by our network infrastructure provider, who while manually performing an upgrade procedure mistakenly routed part of our traffic incorrectly for several minutes. We can confirm that no customer data was affected.

We are working with our network infrastructure provider to prevent this issue in the future.

Posted Jul 09, 2021 - 11:25 PDT

Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 16:07 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 08, 2021 - 14:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 14:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2021 - 14:47 PDT
Investigating
We are currently investigating this issue.
Posted Jul 08, 2021 - 12:28 PDT
This incident affected: Application and API.