Content loading timeout
Incident Report for Slab
Postmortem

We recently deployed some changes to optimize our cache usage. Those changes caused excessive resource usage under load, which led to content loading timeouts for a subset of users. We've since revised the cache configurations and added more resources to resolve the issue.

Posted May 16, 2022 - 20:59 PDT

Resolved
This incident has been resolved. We will continue working on follow-up tasks and a public post-mortem.
Posted May 16, 2022 - 11:47 PDT
Monitoring
We have deployed a fix and are closely monitoring the application.
Posted May 16, 2022 - 11:15 PDT
Update
We are continuing to investigate this issue.
Posted May 16, 2022 - 10:17 PDT
Investigating
We are aware that a small set of users are having trouble with content loading in their Slab instances. We are currently investigating into the cause.
Posted May 16, 2022 - 08:55 PDT
This incident affected: Application.