Slab application unavailable
Incident Report for Slab
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 12:10 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2023 - 12:05 PST
Monitoring
We have identified and corrected the issue, and are now monitoring the situation.
Posted Mar 01, 2023 - 08:45 PST
Investigating
We are currently investigating several reports of the Slab application being unavailable.
Posted Mar 01, 2023 - 08:19 PST
This incident affected: Application.