Login/SSO issue
Incident Report for Slab
Postmortem

Around 9 AM PST on 2021/12/16, we started to receive reports on login-related failures. After investigating, we identified a regression from the latest deployment. At Noon, we deployed and verified that the issue was fixed.

The issue only affected the login functionality and did not affect already logged in users or other wider impact. We're continuously working on further corrective and preventative measures to prevent it from happening in the future.

Posted Dec 16, 2021 - 15:30 PST

Resolved
This issue with login/SSO has been resolved.
Posted Dec 16, 2021 - 12:53 PST
Monitoring
We have deployed a fix and are currently monitoring.
Posted Dec 16, 2021 - 12:14 PST
Identified
We have identified the issue and are currently working on the fix.
Posted Dec 16, 2021 - 11:52 PST
Investigating
We are currently investigating into a login/SSO issue that is affecting some users.
Posted Dec 16, 2021 - 11:03 PST