Stylesheet caching issue
Incident Report for Slab
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 11:54 PDT
Monitoring
We have deployed the fix. We will continue to monitor the situation.
Posted Sep 23, 2021 - 11:11 PDT
Identified
The issue has been identified and the fix is being deployed.
Posted Sep 23, 2021 - 10:49 PDT
Update
We are continuing to investigate this issue.
Posted Sep 23, 2021 - 10:36 PDT
Investigating
We are investigating a stylesheet caching issue.

As a workaround, if your Slab loads without proper styling, please clear your cache then reload.
Posted Sep 23, 2021 - 09:37 PDT
This incident affected: Application.