Application downtime
Incident Report for Slab
Resolved
Deployment of a new version failed leading to momentary downtime. The issue has been resolved.
Posted Oct 03, 2019 - 20:30 PDT
Investigating
We are currently investigating the issue
Posted Oct 03, 2019 - 20:20 PDT
This incident affected: Application and API.