Slab Application Unavailable
Incident Report for Slab
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 10:46 PST
Monitoring
Slab application is now available. We are monitoring the status.
Posted Nov 16, 2021 - 10:10 PST
Identified
Due to an outage of our infrastructure provider, the Slab application is currently unavailable.
Posted Nov 16, 2021 - 09:56 PST
This incident affected: Application and API.