Application downtime
Incident Report for Slab
Resolved
An application update with a database migration caused a complication that led to downtime. The issue has been identified, fixed, and the new version is running without apparent issues.
Posted Jun 24, 2019 - 22:24 PDT
Investigating
We are currently investigating this issue.
Posted Jun 24, 2019 - 22:03 PDT
This incident affected: Application.