All systems operational

Infrastructure upgrade

Completed
Scheduled for May 01, 2021 at 4:45 PM – 6:00 PM

Affected

Application
API
Updates
  • Completed
    May 01, 2021 at 6:00 PM
    Completed
    May 01, 2021 at 6:00 PM

    The scheduled maintenance has been completed.

  • In progress
    May 01, 2021 at 4:45 PM
    In progress
    May 01, 2021 at 4:45 PM

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Update
    May 01, 2021 at 4:00 PM
    Planned
    May 01, 2021 at 4:00 PM

    Maintenance will begin as scheduled in 60 minutes.

  • Planned
    April 29, 2021 at 7:11 AM
    Planned
    April 29, 2021 at 7:11 AM

    We will be undergoing a scheduled upgrade during this time. The application will be unavailable.