Slab - Application is partially down at the moment. – Incident details

All systems operational

Application is partially down at the moment.

Resolved
Major outage
Started 3 days agoLasted about 5 hours

Affected

Application

Major outage from 11:55 AM to 12:35 PM, Operational from 12:35 PM to 5:05 PM

GraphQL API

Partial outage from 11:55 AM to 12:35 PM, Operational from 12:35 PM to 5:05 PM

Updates
  • Resolved
    Resolved

    A recent update to part of the cache system introduced performance issues that caused the application to become unresponsive. The initial rollback did not immediately resolve the problem, as the issue was triggered only after the cache reached a specific threshold. A fix has since been implemented and deployed, and the application has been operating normally for the past several hours.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.