Slab - Application is partially down – Incident details

All systems operational

Application is partially down

Resolved
Partial outage 40 %
Started 1 day agoLasted about 1 hour

Affected

Application

Partial outage from 4:30 PM to 4:57 PM, Operational from 4:57 PM to 5:33 PM

GraphQL API

Partial outage from 4:30 PM to 4:57 PM, Operational from 4:57 PM to 5:33 PM

MCP

Partial outage from 4:30 PM to 4:57 PM, Operational from 4:57 PM to 5:33 PM

MCP OAuth

Partial outage from 4:30 PM to 4:57 PM, Operational from 4:57 PM to 5:33 PM

MCP API

Partial outage from 4:30 PM to 4:57 PM, Operational from 4:57 PM to 5:33 PM

Updates
  • Resolved
    Resolved

    During a routine application update, a long-running database migration caused newly deployed servers to experience errors. Existing servers continued operating normally. The migration has been optimized, the new version successfully deployed, and all systems are now fully operational.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Application is partially down at the moment. This incident was automatically created by Instatus monitoring.