Slab - Application outage – Incident details

All systems operational

Application outage

Resolved
Major outage
Started 1 day agoLasted about 2 hours

Affected

Application

Major outage from 8:37 AM to 10:05 AM, Operational from 10:05 AM to 10:20 AM

GraphQL API

Major outage from 8:37 AM to 10:05 AM, Operational from 10:05 AM to 10:20 AM

MCP

Major outage from 8:37 AM to 10:05 AM, Operational from 8:37 AM to 10:20 AM

MCP OAuth

Operational from 8:37 AM to 10:20 AM

MCP API

Major outage from 8:37 AM to 10:05 AM, Operational from 10:05 AM to 10:20 AM

Updates
  • Resolved
    Resolved

    During a routine deployment, our application and APIs became unavailable due to the unavailability of a legacy open-source container image, which also prevented rollback. We updated our configuration to use the maintained version of the resource, and deployments are now proceeding normally. The application and APIs are fully accessible again. We are reviewing our dependency management processes to prevent similar issues in the future.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    Application is partially down at the moment. This incident was automatically created by Instatus monitoring.