Resolved
Application response degradation

Started
November 05, 2018 at 9:06 PM
Status
Resolved after less than a minute

Impact

Operational
  • Resolved

    Our application became intermittently unresponsive to requests due to a bug that cause runaway resource consumption. The issue was fixed and services returned to normal at 13:43.