Resolved
Intermittent website availability

Started
June 24, 2019 at 12:00 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Website
  • Resolved

    Our CDN provider Cloudflare experienced network issues: https://blog.cloudflare.com/how-verizon-and-a-bgp-optimizer-knocked-large-parts-of-the-internet-offline-today/