Slab - Application downtime – Incident details

All systems operational

Application downtime

Resolved
Partial outage
Started about 5 years agoLasted 21 minutes

Affected

Application

Partial outage from 5:03 AM to 5:24 AM

Updates
  • Resolved
    Resolved

    An application update with a database migration caused a complication that led to downtime. The issue has been identified, fixed, and the new version is running without apparent issues.

  • Investigating
    Investigating

    We are currently investigating this issue.