Slab - Application downtime – Incident details

All systems operational

Application downtime

Resolved
Partial outage
Started almost 5 years agoLasted 10 minutes

Affected

Application

Partial outage from 3:20 AM to 3:30 AM

API

Partial outage from 3:20 AM to 3:30 AM

Updates
  • Resolved
    Resolved

    Deployment of a new version failed leading to momentary downtime. The issue has been resolved.

  • Investigating
    Investigating

    We are currently investigating the issue