Resolved
Application response degradation

Started
March 23, 2021 at 4:05 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Application
API
  • Resolved

    This incident has been resolved.

  • Investigating

    We are currently investigating this issue.