Slab - Slab Application Unavailable – Incident details

All systems operational

Slab Application Unavailable

Resolved
Major outage
Started over 2 years agoLasted about 1 hour

Affected

Application

Major outage from 5:56 PM to 6:46 PM

API

Major outage from 5:56 PM to 6:46 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Slab application is now available. We are monitoring the status.

  • Identified
    Identified

    Due to an outage of our infrastructure provider, the Slab application is currently unavailable.