Resolved
Content loading timeout

Started
May 16, 2022 at 3:55 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
Application
  • Resolved

    We recently deployed some changes to optimize our cache usage. Those changes caused excessive resource usage under load, which led to content loading timeouts for a subset of users. We've since revised the cache configurations and added more resources to resolve the issue.

  • Resolved

    This incident has been resolved. We will continue working on follow-up tasks and a public post-mortem.

  • Monitoring

    We have deployed a fix and are closely monitoring the application.

  • Investigating

    We are continuing to investigate this issue.

  • Investigating

    We are aware that a small set of users are having trouble with content loading in their Slab instances. We are currently investigating into the cause.