Resolved
Slab application unavailable

Started
March 01, 2023 at 4:19 PM
Status
Resolved after about 4 hours

Impact

Partial outage
Affected
Application
  • Resolved

    This incident has been resolved.

  • Monitoring

    We are continuing to monitor for any further issues.

  • Monitoring

    We have identified and corrected the issue, and are now monitoring the situation.

  • Investigating

    We are currently investigating several reports of the Slab application being unavailable.