Resolved
Application downtime

Started
October 04, 2019 at 3:20 AM
Status
Resolved after less than a minute

Impact

Major outage
  • Resolved

    Deployment of a new version failed leading to momentary downtime. The issue has been resolved.