Resolved
Application downtime

Started
September 15, 2018 at 11:36 PM
Status
Resolved after less than a minute

Impact

Partial outage
  • Resolved

    A database migration ran into an unexpected issue. The cause was quickly identified an a deploy fixed.